Cambium ePMP compatibility graphic

Please note the following for e3K compatibility. We do not recommend or support running a mix of 3.X AND 4.X on the same sector. All APs/SMs should either be running on 3.X release or 4.X release but not mixed for commercial deployment. Standard upgrade path should still be followed, 

From
http://community.cambiumnetworks.com/t5/ePMP-3000-2000-and-1000/ePMP-3000-compatibility/td-p/105390

j2networks family of sites
https://j2sw.com
https://startawisp.info
https://indycolo.net

Comments are closed.