WISP Tower leasing Resources

The following are leasing companies that I have worked with on securing vertical real-estate over the years. This is not a total list of tower companies. If you provide co-location services to Wireless ISPs and want to be included please reach out to me. Donations motivate me to update these lists. Ones with a Star next to them are WISP friendly from our dealings.


American Tower
https://www.americantower.com/

Clearview Tower
http://clearviewtower.squarespace.com/

Crown Castle
https://www.crowncastle.com/

Heartland Tower
http://www.heartlandtower.com/

Insite Wireless
https://insitewireless.com/

KGI
https://kgiwireless.com/

Melody Wireless
http://www.melodywireless.com/

MidAmerica Towers
https://midamericatowers.com/

Nexus Towers
https://nexustowers.com/

SBA
https://www.sbasite.com/

Subcarrier Communications
https://www.subcarrier.com/

Tillman Infrastructure
https://www.tillmaninfrastructure.com/

TowerCO
https://www.towerco.com/TowerSearch

Towersites.com
https://tower-sites.com/

Tower Ventures
https://towerventures.com/

Vertical Bridge
http://www.verticalbridge.com/

Wifi-enabled smart padlock

BoxLock is an internet-connected smart padlock that can be used for access control and securing any storage container that accepts a standard padlock. It’s simple to use BoxLock. With the mobile application on Android or iOS, BoxLock users can open the lock or share access by texting or e-mailing barcodes to friends and family for one-time use, multiple users or specific dates. Press the button on the top to scan a barcode. Each time a barcode is scanned your BoxLock connects to your 2.4GHz Wi-Fi to confirm whether or not it should open.This latest version of BoxLock incorporates security enhancements and improved battery life. BoxLock must be in range of a 2.4GHz WiFi network with an active internet connection for full functionality.

United States-based WISP distributors

The following is an extensive list of distributors who sell products related to the Wireless Internet Service Provider (WISP) space.  This not a total list, but an extensive list.  If you are not on this list or want to add your own description then donations are always welcome.  It takes time to make these lists and there is nothing more motivating than some Paypal donations (https://paypal.me/j2sw).

Last Updated: 10 January 2020

Justin’s List of xISP vendors and resources

I have been working on this list for a while. The following are vendors, manufacturers, and various companies I have dealt with in my career as an ISP owner and consultant. This is not a complete list by any means. These are companies I have dealt with personally and/or are sponsors of this site. Companies with the are ones that support this blog and I personally recommend.  I don’t recommend them just because they support this blog, but because they provide a good product or service. If you would like to be included on this list please contact me as I am working on more detailed lists per category.  This is a starting point for those looking to narrow down some focus of their research.

Distributors
ISP Supplies
Texas-based distributor carrying a big number of product lines such as Cambium, Mikrotik, Airspan, and many others

Baltic Networks
Chicagoland based distributor carrying product lines such as Mikrotik, Cambium, and others.

CTIconnect
Distributor of fixed wireless and telecommunications infrastructure for Internet Service Providers (ISP’s), Cable Operators, Telephone Companies

Double Radius


Billing
Azotel
Mature billing solution which can
manage all aspects of your ISP.

Sonar
Modern Billing software with many backend automation

VISP
Automation and control of your WISP customers

More Billing providers can be found at xISP billing platforms


Manufacturers
Baicells
LTE and CBRS based solutions

Cambium Networks
Manufacturer of fixed wireless products such as EMP, 450, and cnPilot wireless.

Mikrotik
Manufacturer of Mikrotik routers and RouterOS routing and switching products

Ubiquiti
Manufacturer of WISP and WIFI products. Product lines include AirFiber and Unifi.


Tower Related
TowerOne
Training and equipment to keep climbers and companies compliant and safe. Large selection of needed items such as Harnesses and rope related items for tower work.


Voice
Atheral
Unified communications with experts to help you migrate and stay compliant. Here is a link to a podcast I did with Ateral.

True IP Solutions
Unified communications solutions integrated
with access and camera solutions.


Training
Rick Frey
mikrotik training and certification as well
as consulting and integrations solutions

LinkTechs
Training on Mikrotik and distributor of related products

More info on training for the xISP 


Supporting Services
TowerCoverage
RF Mapping and Modeling for tower sites and customer pre-qualification

Wireless Mapping
Radio Mapping, two-way radio, mark study information, and Municipal broadband.

IntelPath
Microwave and Millimeter Wavechannel procurement.


Organizations, web-sites, and groups
WISPA
Trade Organization supporting Wireless Internet Service Providers=

WISP Talk on Facebook

Cambium Users group on Facebook


YouTube Channels 
TheBrothersWISP
Networking, ISP, and related topics

MSFixit


Did I forget you? Would you like to sponsor this blog and your name listed? Contact me for more information.

Quick and Dirty Baicells eNODEB Mikrotik Rules

If you have a Baicells eNodeB you wish to restrict access to these Mikrotik rules will help. There are some assumptions made. The following rules are meant to be a base for incorporating into your network.

/ip firewall filter
add action=drop chain=forward src-address=10.0.0.2 src-port=443 protocol=tcp \
   dst-address-list=!baicells_cloud
add action=drop chain=forward src-address=10.0.0.2 src-port=8082 protocol=\
   tcp dst-address-list=!baicells_cloud
add action=drop chain=forward src-address=10.0.0.2 src-port=48080 protocol=\
   tcp dst-address-list=!baicells_cloud
add action=drop chain=forward src-address=10.0.0.2 src-port=4500,500 \
   protocol=udp dst-address-list=!baicells_cloud
add action=drop chain=forward src-address=10.0.0.2 dst-port=80,443 \
   protocol=tcp dst-address-list=!WHITELIST


/ip firewall address-list
add address=baiomc.cloudapp.net list=baicells_cloud
add address=baicells-westepc-03.cloudapp.net list=baicells_cloud
add address=baicells-eastepc04.eastus.cloudapp.azure.com list=baicells_cloud
add address=1.2.3.4/24 list=baicells_cloud
add address=1.2.3.4/24 list=WHITELIST

10.0.0.2 is your eNodeB

The 1.2.3.4 above is your management Subnet.

You can tighten these rules up by combining them, or create a new chain. This is quick and easy and anyone can understand. What it does is allows the eNodeb to only communicate with the Baicells cloud and your management network. It also only allows you to access your eNodeB from your management network. These are not a complete ruleset but something to build upon.

Netbox Mikrotik Ansible Config generator

So, due to Covid, weather and everything else I am quite behind on blog updates and such. this is one that kinda fell through the cracks. I meant to get this out much sooner than now. My buddy Schylar Utley has a pretty cool projects for optimizing CPE deployments and such.

Check them out at https://github.com/MajesticFalcon

I have included an old video to give you an idea. I am sure things have changed since this video was created.

Amazon Sidewalk is announced

Amazon has announced a new feature called Sidewalk.

When enabled, Sidewalk uses a small portion of your Internet bandwidth to provide these services to you and your neighbors. This setting will apply to all of your supported Echo and Ring devices that are linked to your Amazon account. 

In essence, what this does is it uses Bluetooth running in the 900MHZ band to form an adjacency with neighbors and other Sidewalk enabled devices. In the old CB terms, we might call this a sideband connection. Amazon is using a portion of a sidewalk enabled device to create a shared network in your community. Some of the examples they use are for locating lost pets with a sensor tied to their collar. As the pet passes your neighbor’s sidewalk enabled hub you will see that on a map. Another example might be a sensor that can’t see your wifi network but might see the neighbors.

You can read more at the link below, but here is the quick and dirty from their FAQ.

How does Amazon Sidewalk work?
Customers with a Sidewalk Bridge (today, many Echo devices, Ring Floodlight Cams and Ring Spotlight Cams) can contribute a small portion of their internet bandwidth, which is pooled together to create a shared network that benefits all Sidewalk-enabled devices in a community. Amazon Sidewalk uses Bluetooth, the 900 MHz spectrum and other frequencies to extend coverage and provide these benefits.

What does Amazon charge for use of the network?
Amazon does not charge any fees to join Amazon Sidewalk, which uses a small portion of bandwidth from a Sidewalk Bridge’s existing internet service. Standard data rates from internet providers may apply.

How will Amazon Sidewalk impact my personal wireless bandwidth and data usage?
The maximum bandwidth of a Sidewalk Bridge to the Sidewalk server is 80Kbps, which is about 1/40th of the bandwidth used to stream a typical high definition video. Today, when you share your Bridge’s connection with Sidewalk, total monthly data used by Sidewalk, per account, is capped at 500MB, which is equivalent to streaming about 10 minutes of high definition video.

Will I know what other Sidewalk-enabled devices are connected to my Bridge?
Preserving customer privacy and security is foundational to how we’ve built Amazon Sidewalk. Information transferred over Sidewalk Bridges is encrypted and Bridge customers are not able to see that Sidewalk-enabled devices are connected to their Bridge. Customers who own Sidewalk-enabled devices will know they are connected to Sidewalk but will not be able to identify which Bridge they are connected to. For more information, visit our whitepaper here.

https://smile.amazon.com/Amazon-Sidewalk/b/?node=21328123011&ref_=pe_41837490_547199770_pe_mp_tran_aucc_sidewalk_learn

Mikrotik Connection tracking and CPU usage

This content is for Patreon subscribers of the j2 blog. Please consider becoming a Patreon subscriber for as little as $1 a month. This helps to provide higher quality content, more podcasts, and other goodies on this blog.
To view this content, you must be a member of Justin Wilson's Patreon
Already a qualifying Patreon member? Refresh to access this content.